1

When using VirtualBox 5.0.4 on Ubuntu Server 14.04, I get VERR_NOT_SUPPORTED when trying to import a VMDK which was created using VMWare vCenter Converter Standalone Client v6.0.0, as a P2V from a local machine running Windows Server 2012 R2 Foundation.

Having read what Google/SO say, it seems I'm faced with a different scenario as I've tried many options.

I believe it's due to the new version of VMWare Converter perhaps generating a new type of VMDK that VirtualBox doesn't recognize. I tried the P2V with support for VMWare WorkStation 11.x and 10.x and both gave the same error.

Any advice? tia.

1 Answer 1

0

Convert the VMDK image file to VDI using QEMU tools:

qemu-img convert -f vmdk -O vdi image.vmdk image.vdi

And use the converted VDI image.

1
  • sounds about right. it's no longer something i am working on but converting in another instance worked well.
    – ericosg
    Jun 1, 2016 at 15:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .