13

I want to change the default behavior of Chrome so that when I click on a pdf link it opens in Adobe Acrobat instead of Chrome’s PDF viewer.

Is this possible?

8

I had the same problem myself. I was able to solve it in the following way:

  1. Enter URL: chrome://plugins/
  2. Disable the “Chrome PDF viewer”
  3. Click on a PDF link. This will ask you to download the file. Do that.
  4. In the download tray at the bottom now right click on the file and select “Always open with system viewer.”

If you now select a PDF file, it will open in the default viewer; at least it does on my system, Arch Linux.

I found the information on the following discussion on the Google Product Forums.

  • 3
    For me it the option to untick it was greyed out. As discussed in malwaretips.com/threads/… , the solution was to go to chrome://settings/content and enable "Open PDF files in the default PDF viewer application" – Fadeway Mar 2 '17 at 11:47
  • 6
    This no longer works, since Chrome has eliminated chrome://plugins dialog. – Ross Presser Apr 17 '17 at 0:57
  • 2
    This answer is obsolete, please accept another answer – user4514 Apr 29 '18 at 10:05
13

As of April 2017 (perhaps a bit earlier), the chrome://plugins dialog has been eliminated from Chrome. The new way to make this setting, as said by @Fadeway this past March, is

to go to chrome://settings/content and enable "Open PDF files in the default PDF viewer application"

which is at the extreme bottom of the dialog.

Screenshot of Content Settings dialog

4

As of August 2017 or Chrome 60, this changed (again). You can no longer just disable the viewer, you can only set Chrome to download the PDF or not. The setting can be found here:

chrome://settings/content/pdfDocuments

enter image description here

1
  1. goto: chrome://settings/content/pdfDocuments and change the setting to on.
  2. goto: chrome://settings/ under advanced\downloads you can disable the option Ask where to save each file before downloading
  3. goto download a PDF, it will end on the download bar, if click on the Arrow on the right side of the file you can select Always open with Adobe Reader.
  • Worked for me on Arch and Chrome 72 - thanks! – pat-s Mar 11 at 23:46
0

It may be sufficient to start Acrobat or Reader, choose Edit | Preferences, go to the Internet pane and remove the checkmark next to "Display PDF in browser"

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.