3

One of my users have upgraded to windows 10 and since then has not able to copy files to our webdav server.

Below is the error we get every time we copy/drag from a file from windows folder to webdav folder.

can't read from source file or disk

The following has been tried, has worked in previous windows versions but not working on windows 10:

  1. Changing the below registry settings

    • Navigate to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
    • In this key, change the value of BasicAuthLevel to 2
  2. I have tried both of the below

    • Map network drive
    • Add network location
  3. Tried using webdav client Cyberduck but it does not work on windows 10

Is there any other change of setting or an alternate recommended client that I can try?

2

I spent more than hour with MS 'support' on this Exact issue, came to the conclusion they understood less about WebDav than I did ;-(

The partner who's WebDav server I am attempting to upload to investigated & stated that "there is an issue with windows 10 security itself which is not allowing to copy files to webdav, unfortunately we don't have a solution for this and we have raised a case with Microsoft support to provide a fix/workaround to copy images to webdav."

It's a strange one as I can download files OK & even create new folders - just cannot upload.

| improve this answer | |
  • I can get Webdav to work but it loses connection each reboot. No idea why. It is a pain in the butt to get the connection back. – Maelish Nov 26 '15 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.