0

I have Windows 8 on my laptop. Two days back it was listing my home wifi network (Let me call it XYZ), but today I do not see it appearing in the Wifi List. I can see other Wifi networks in the list, but my own home Wifi network is not shown. I have tried from different locations in my house, but it has stopped listing.

I have another laptop which is able to see and connect to my XYZ wifi. I tried to do the following to fix.

1) Went to "Network and Sharing Center"

2) Clicked "Set up a new connection or network.

3) Put my home WiFi name in the "Network Name"

4) Chose the correct Security Type, Encryption Type and put the correct password in the dialog box.

5) After clicking the "Next" button I see dialog box, with the following message

A network called XYZ already exists.

It then gives me two options below the above message

1) Use the existing network

2) Choose a different name

If I choose the first option,nothing happens, the dialog box closes and I still do not see the XYZ wifi in the list.

(The winver command shows my version of windows as Windows 8, Version 6.2)

Edit

I found that executing the command "netsh wlan show profiles" lists XYZ name under the "User Profiles". I do not know what does it tell me and how do I use this information to fix this issue

0

You've already listed you know the netsh show wlan profile command, so lets take it a little further.

Start by exporting a copy of the profile to a folder as follows:

netsh wlan export profile %SSIDName% folder=C:\Your\Path

Once you have the XML export of the profile, delete the profile:

netsh wlan delete profile name="XYZ"

Now, you can try your steps again to add the profile manually. If this does not work, you could attempt step 1 again on another functional PC, adding the XML to a USB and then run the following command:

netsh wlan add profile filename="filename" user=all

I have looked into your syntax error. You can try the full command (which may be required!). This is as follows:

netsh wlan add profile filename="E:\USB\Folder\XYZ.xml"

Let me know how you go.

4
  • I tried to delete the profile. I then manually added the connection. However, the problem is the same. I do not see it being listed in the WiFi list. I tried your second suggestion of exporting from another PC, however I am getting syntax error when executing netsh wlan export... command. It always comes out with the message the The syntax of the command is:.. – KurioZ7 Sep 20 '15 at 14:31
  • @KurioZ7 Can you try something like netsh wlan export profile name="home-network" folder="C:\XYZ_home_network" to see if this corrects the syntax. Can you take screenshots of you performing these commands and add them to the question? – DankyNanky Sep 20 '15 at 14:36
  • 1
    I deleted the profile again. Shut-Down the computer and waited for sometime. Switched it on. It worked this time. Thanks. – KurioZ7 Sep 20 '15 at 14:38
  • @KurioZ7 Wonderful mate! Hope all goes well! – DankyNanky Sep 20 '15 at 14:41
0

Try to disable and enable your Wi-Fi adapter in your computer from adapter settings. If doesn't work, turn off your modem for a little time and turn it again.

3
  • I have tried that already. It is not working. – KurioZ7 Sep 20 '15 at 14:25
  • @KurioZ7 sorry for I couldn't help you. – Ahmad Sep 20 '15 at 16:37
  • Never feel sorry Ahamad. The best thing is you tried to help, that is much appreciated. :) – KurioZ7 Sep 21 '15 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.