3

I’d like to get to the BIOS when using Windows 10 Home and Lenovo Ideapad S400. I tried to use the Advanced Startup as described in the example on this page. But there is no UEFI Firmware Settings option.

So I searched the web and find another option wich advices to go to the “Advanced Startup -> Troubleshoot -> Advanced Options -> Startup Settings” and then Restart.

After restart I always got stuck at this screen:

enter image description here

Which doesn’t react to any key pressed. Only option to get rid of this is to restart computer by power button.

Do you have any other ideas how to get to the BIOS or how to get through?

Update: Ok, apparently the real reason why I’m not able to enter BIOS is that the keybord doesn’t work before starting the system. I tried to connect external one, but no result.

  • Do you need to do it from Windows? According to this post on Lenovo forums there should be some button on the side of laptop that will get you to BIOS setup. – ge0rdi Sep 20 '15 at 18:54
  • 2
    BIOS is not typically entered through the OS. According to Lenovo, you should be able to "To enter BIOS setup utility, press Fn + F2 (when HotKey Mode is set to Enabled) or F2 (when HotKey Mode is set to Disabled) when the Lenovo logo appears on the screen while the computer is starting up." Is there a reason you need to enter it from within Windows? – CharlieRB Sep 20 '15 at 23:23
0

You can't access BIOS or UEFI Firmware settings in F8 settings. You must consult Lenovo for the BIOS key combo. Also, sometimes when booting, the POST screen (the initial logo screen) will show the combo. FOR LENOVO: it is F1 or F2.

0

The solution was to use external USB keyboard which worked only in menu invoked by special recovery button on the left side of the computer as described here:

https://forums.lenovo.com/t5/Lenovo-U-and-S-Series-Notebooks/BIOS-don-t-work-S400/m-p/1241329#M16409

-1

For lenovo and maybe other brands: If your computer doesn't show any screen during startup (for example no lenovo picture) and turns on the monitor after some time, when windows is loading, that's may be because graphic output issue. As a result, it seems that, for example, you can't access UEFI, can't boot from CD or so.

For my Lenovo ieapad H30-00 (and hope for many others similar computers), the default settings of video output are "first HDMI, second VGA". Without any drivers, or only with generic Windows driver, computer is able to display on hdmi only. If your monitor is plugged to VGA, during booting you see nothing. For example you can't see UEFI/BIOS MENU!!! IT IS THERE, BUT YOU CAN'T SEE IT!!

So, IF YOU CAN'T SEE NOTHING DURING BOOTING, TRY TO CONNECT SOME MONITOR OR TV TO HDMI AND CHECK!!!

  • You can access the UEFI shell by telling Windows to go into the Advanced Startup, this general guidance. applies to ALL Windows 8+ machines. – Ramhound Jul 18 '16 at 16:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.