0

I’ve disabled my synaptics touch pad twice now in Windows 10. But on restarts it keeps reactivating. Which causes all kinds of problems with typing and the zoom feature in Chrome. Maybe some day I would like to use the touch pad.

It stayed disabled in Windows 8.1 in fact just putting the “dongle” from the mouse would disable it in Windows 8.1. Any fixes out there?

1
  • 1
    In the control panel, select the menu item Mouse, then in the properties go to "Device Settings" and hit the checkbox "Disable internal pointing device when external USB pointing device is attached".
    – DavidPostill
    Sep 20, 2015 at 19:23

1 Answer 1

0

I had a great deal of headaches with a synaptics touch pad. Worst was when it would go haywire and delete text or close an open window. All the solutions I found online mentioned "changing one Windows setting or another." Or to plug in a mouse after disabling the touchpad so the cursor defaults to input from an outside source.

Sensitive as they are to EM waves (which our wrists emit when we type)--- Many sources insist that all touchpad problems are the result of "letting the wrist touch, or get too close, which causes unpredictable cursor effects." Some of that online fix-it info is true, but irrelevant to the problem.

After trying every online solution and still finding my cursor out of control. I noticed that the laptop itself had a switch (just above the keyboard) to disable the touchpad, it was squashed next to a button that turned wifi on/off and a hard reset/on-off button for the CPU.

Look for a button (a switch) on or near the keyboard to disable the touchpad. Likely (a) your laptop has a bit of wear on the touchpad and (b) Microsoft never tested your CPU with win10. If you need the touchpad to work you've got a problem but if you simply want to disable it (which I consider a cheap, fast, easy "fix") look for that switch I mentioned. All laptops with touchpads have a switch, but they are all located in different places. Start by looking in and around the number keys, the 10-key (if-appl), the fxn keys and the area just above.

Disable it at the hardware level, then plug in a mouse.

Update: for HP laptops, if you don't see the switch, goto HP Support Assistant\Printers_and_Accessories\Keyboard_and_Mouse\Pointing_Devices(mouse_touchpad_settings then disable it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .