0

I recently upgraded to windows 10, and when I turn off or restart the computer, I get this message :

explorer.exe - Application Error : The instruction at 0x0000000180001610 referenced memory at 0x0000000180001610. The memory could not be written.

It's stopping the computer from turning off, and its asking me to terminate the program.

How do I fix this issue, or at least hide the message so I dont have to terminate manually the program?

  • Does it do this when booted into Safe Mode? If not, uninstall (or disable) all installed Explorer extensions and try again. – Ƭᴇcʜιᴇ007 Sep 21 '15 at 18:24
  • In addition to @Ƭᴇcʜιᴇ007's suggestion, is your system overclocked (memory, CPU, GPU) by any chance? If so, reset those settings to factory defaults and see if that helps. Overclocking has a tendency to cause "weird" issues. (If you don't know what I am talking about, this should not be your problem.) – a CVn Sep 21 '15 at 18:25
  • 1
    this is an old issues since Windows 8: support.microsoft.com/en-us/kb/2929203. Submit it in the feedback app again – magicandre1981 Sep 21 '15 at 18:27
  • @Ƭᴇcʜιᴇ007 How do I disable all Explorer extentions? And there is a way to know in what dll this insturction is in? – BestR Sep 22 '15 at 7:02
  • Check out this other SU question to get you started: How to list Explorer extensions and disable them? – Ƭᴇcʜιᴇ007 Sep 22 '15 at 13:15
0

As per comments, this can be related to:

  • overclocked system (memory, CPU, GPU),
  • problematic dll loaded in the memory (see: Explorer extensions),
  • infection of virus (try to scan your system for any suspicious malware),
  • anti-virus it-self (please disable it temporary to test if that's the case),
  • a bug, so please upgrade your Windows to the latest version.
0

Does it do this when booted into Safe Mode? If not, uninstall (or disable) all installed Explorer extensions and try again

How do I disable all Explorer extentions?

Anything that adds icons or menu items to Explorer, or modifies the behavior of Explorer can fall in this category. This could be OneDrive, anti-virus programs, backup programs, Dropbox-style programs, "Tech Buddy" adware that inserts "friendly" messages telling you to "Click here for help" on each window, etc.

Since you upgraded to Windows 10, it's possible one of those types of programs is not completely compatible or didn't like the change in OS or permissions that went along with it.

  • One simple thing that might work is recreating your Windows profile. The easiest way to do this is A) backup all files in your C:\Users\{username}, B) create a second Windows account, C) if problems don't persist on second account, restore your files to second account and delete first account.

  • Next, try fully uninstalling, then reinstalling any anti-virus/security software. Try to download latest version of your antivirus if you can.

  • Run a full malware scan and allow it to delete anything it deems "Potentially Unwanted" or similar.

  • Then do the same for any of the other types of programs listed above. Try to get latest versions.

And there is a way to know in what dll this insturction is in?

The Windows Event Viewer might tell you (in the Application Logs) but it might be something you need a debugger to trace.

-3

Just turn off the auto-hide taskbar option from the properties and it should take care of the problem. No matter what Windows you have. Just turn if "off". Thanks!

  • 3
    Please can you provide a source reference for this claim. – DavidPostill May 9 '17 at 20:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.