3

This question already has an answer here:

I recently upgraded by Windows 7 Home Premium machine to Windows 10 Home. The upgrade went fine and the machine's been running alright, except for one thing: I hibernate it every night when I'm done using it, and Win 7 stayed "off" until I turned it back on again whereas Win 10 seemingly randomly turns back on.

I've disabled Wake-on-LAN as well as wake on keyboard/mouse movement. Windows Update is configured to have me schedule the updates instead of installing them automatically. There doesn't seem to be anything relevant in the Event Viewer, although to be honest I'm not 100% sure what I'd be looking for there.

So what gives? How can I diagnose these random wake-ups and stop them?


I did read through this question and checked out my scheduled tasks and maintenance settings. There are four scheduled tasks and none are configured to wake up the system. The automatic maintenance is supposedly configured to run at midnight, but that doesn't seem to be the case. I came home today to find my machine running and the maintenance run date is reported as 4pm:

enter image description here

I also have the following in the Event Viewer:

The system has returned from a low power state.

Sleep Time: ‎2015‎-‎09‎-‎23T03:47:52.760473200Z
Wake Time: ‎2015‎-‎09‎-‎23T19:36:37.370293600Z

Wake Source: Unknown

This 4 p.m. wake-up seems to be consistent with previous wake-ups. WindowsUpdate ran about 3 minutes after the machine reportedly "woke up", so I'm not sure if that's what woke it up or if it just started running since the machine wasn't in use. I did also see this question, which matches the behaviour I'm seeing, but unfortunately the "turn off automatic updates" solution doesn't apply since that's already off.

Is this a dead end? What else can I look at?

marked as duplicate by Adam Lear Nov 3 '15 at 1:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If you disabled keyboard/mouse movements to wake, I assume you are using the power button to wake it from sleep state? I'd be curious to now what your usb power settings are. – Chad Harrison Sep 22 '15 at 3:30
  • @hydroparadise Yeah, I just hit the power button. I have two cats, so leaving wake-on-keyboard on isn't really an option. :) Where would I look up USB power settings? – Adam Lear Sep 22 '15 at 3:32
  • Right click on the start window, select power options, then follow: Control Panel\All Control Panel Items\Power Options\Edit Plan Settings. Once there, there's advance power setting option that opens the dialog that shows all available power options. – Chad Harrison Sep 22 '15 at 3:38
  • @hydroparadise All I got under USB there is "USB selective suspend setting: enabled". – Adam Lear Sep 22 '15 at 3:39
  • Mine is set to disabled. Could make a difference? :) – Chad Harrison Sep 22 '15 at 3:40
2

Right click on the start window, select power options, then follow: Control Panel\All Control Panel Items\Power Options\Edit Plan Settings. Once there, there's advance power setting option that opens the dialog that shows all available power options.

Set USB selective suspend setting: disable.

See if that helps.

As an added note, there's a ton power options to dig through. If the setting seems relevant, try it out. Windows has gotten pretty good about power options these days.

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.