10

When exporting an Exchange account in Outlook to a PST file, mail items that have not been downloaded to Outlook are not included in the PST file. How can I force Outlook to download every mail message in the Exchange account? That is equivalent to manually click on every single folder and wait for Outlook to fetch e-mails from the server.

3
  • Are you an end user or an administrator? Personally I would not be exporting to PST using Outlook I would setup a stand alone 32 bit machine with Exchange Tools, Outlook and run the export via Powershell. Outlook exports what is in Outlook not what is in Exchange – CharlesH Sep 22 '15 at 13:17
  • 1
    If you want better results with an export, go to account settings in Outlook and turn off Cached Exchanged Mode. The only reason your Outlook is not in Sync with Exchange is because this settings is turned on. If you turn it off, close and re-open Outlook then do an export it will pull down from Exchange and you will get a complete PST Export :) – CharlesH Sep 22 '15 at 13:26
  • No problem, added as an answer with a little padding for educational purposes :-D – CharlesH Sep 22 '15 at 13:35
13

The problem you are experiencing is due to Outlook Cached Exchange mode being turned on. This saves a local copy of the mailbox as an OST file and subsequently needs to be downloaded from Exchange.

If you go to account settings in Outlook and turn off Cached Exchanged Mode, close and re-open Outlook. Your mailbox will now be a full mirror of what is in Exchange not what is in the local OST file.

Then with Outlook in this state do an export it will pull down from Live Outlook(Exchange) and you will get a complete PST Export.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.