3

Running Windows 7 and Chrome browser.

So I've suddenly been getting these ads (only noticed them today and I use the computer often enough to have noticed them before). I found a "Chrome Remote Desktop Host" program with an install date of yesterday. Now, I thought I already had this installed from a couple months ago, so I uninstalled it, but other than that the only recent install was Microsoft Visual C++ to get python's NumPy working two days ago.

I don't have any new Chrome extensions (I checked the list and it's all stuff I installed a long time ago and intentionally). Anyone else have these ads showing up? I'm guessing its adware on my system somewhere, because I run adblock and I'd think it would be good at catching this stuff (especially since it's appearing on every domain I go to), but I can't find any recent installs that would indicate adware.

EDIT: This is what my post looks like with these ads on it.

screenshot of ads

4
  • 1
    Have you tried reinstalling chrome or closing suspicious programs from task manager to see if that helps make it go away? Do the ads appear in IE as well?
    – Eric F
    Sep 24, 2015 at 17:28
  • 1
    Old extensions being purchased by new authors and then filled with advertising/malware is a thing these days. Disable ALL Chrome extensions (regardless of age) and see if the problem goes away. Sep 24, 2015 at 17:42
  • 3
    The irony of malware advertising anti-malware software... Sep 24, 2015 at 18:28
  • 1
    @GrahamWager It did it on your post too, hahaha. i.imgur.com/dwgoFNP.png Sep 24, 2015 at 19:28

2 Answers 2

8

I experienced the same thing today for the first time, and the culprit was a Chrome extension called Chrome Notepad (v3.8.5) which is no longer available. Once disabled, the ads were gone.

1
  • I have this too and will uninstall it immediately. Thanks for the help! Sep 24, 2015 at 19:25
2

I had the Chrome Currency Converter installed. Removing this disabled these ads. I'm unsure if this is coincidence or not - as I installed an app yesterday. However, disabling the currency converter seems to have worked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.