1

As I have addressed in the title, I’m unable to access BIOS in my Windows 8.1 (pro) 64-bit version so that I can't turn on turbo boost.

The windows is too fast at start up, I can’t even see any key to access BIOS except for Esc or get enough time to try and press every possible BIOS key (F1, Del etc)

I have tried the solutions from various sites which don't work (Listed below)

  1. I tried pressing the Esc key to access startup menu, from which I think I may be able to access the BIOS setup, but the key doesn't work (Esc key works after getting to desktop though)
  2. To fix the above (Esc key) problem I was told to shutdown my laptop and remove the battery then hold down peer button for 30seconds followed by reinserting the battery after 10minutes
  3. I tried disabling fast startup of windows through power options --> choose what power buttons do --> disable fast start up
  4. Again tried disabling fast start up by shutdown /s /t 0 shortcut method and also by running a .bat file downloaded from the internet.
  5. I tried accessing by advanced start up in which I was told to select the uefi firmware settings which is not found in the advanced start up menu.
  6. Also I was told to shutdown by using shift + shutdown option and windows key + x + shutdown option to do a full shutdown so that I may get enough time to press F1, F2, F9, F10 or Delete key to access BIOS

Can you guys suggest me a different method to access BIOS or to fix the Esc key?

  • If you don't know which key press brings up the BIOS menu, don't try to press all the options: instead, press one of the keys repeatedly during the boot process - you should be able to manage around 5 presses per second. Try <kbd>F2</kbd> first; if that doesn't catch it, reboot and try <kbd>Del</kbd>; if it still doesn't work, try each of the other keys you suggest on a separate reboot. This is how I managed to get in. – AFH Sep 24 '15 at 18:44
  • access the advanced startup option, here you should have an entry to access the firmware: eightforums.com/attachments/tutorials/… eightforums.com/tutorials/… – magicandre1981 Sep 25 '15 at 4:20
  • @magicandre1981, that's the way I tried to get into firmware settings (Listed in the question, refer to 5), anyway I have found a solution. I tried holding my laptop's power button to shutdown, and restarted my computer by pressing it. Then the Esc key leads me to BIOS via startup options. If that doesn't work download TDSkiller from Kasperky or rootkit remover from McAfee to remove the rootkit virus which prevents the Esc key from from functioning. – Chenkodan Sep 26 '15 at 8:41
0

Press Left shift together with RESTART button

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.