2

I want to use virtual desktops in Windows 10, that are activated with CTRL + WIN + ← / → key combination.

Often I press ALT key instead that WIN one, and I change my desktop orientation. I use a laptop so this key combination is useless for me.

Is there a way to disable this key combination in order to do not have my desktop upside down when I press wrong keys?

3

You probably have the Intel HD Graphics suite then. Go to the Options tab in the control panel and uncheck "Enable Hotkeys"

  • Thanks I didn't know that it was related to intel graphics rather than windows itself... – Jepessen Sep 25 '15 at 20:41
  • I'm waiting the two minutes interval... – Jepessen Sep 25 '15 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.