0

After I set the computer to sleep and it immediately woke up again I powered off the computer. Since then I am now unable to use the Windows 10 installation. It boots up, splash screen appears and disappears and then I get stuck on a blank black screen with no mouse pointer or cursor. Fast Startup was enabled at the time. Changing the state of Rapid Start in the BIOS/UEFI sadly doesn't help.

So far I have tried:

  • Assumed its just not displaying anything and tried the password login without seeing the input. Doesn't change anything.
  • All the recovery tools the F8 menu brings up, all of which obviously don't do anything. When do they ever.
  • Put in a Windows 10 recovery USB stick and tried all the options there again to see if that changes anything. It didn't.
  • Tried powercfg /h off in the CMD of the recovery tools. Doesn't work from there.
  • Booted into safe mode. Safe mode crashes with CRITICAL_PROCESS_DIED
  • Mounted the partition with mount -o rw,remove_hiberfile on my linux installation. The hiberfile gets recreated on next boot to the Windows installation.

At this point I am out of ideas. Any help is appreciated.

Update I gave up and just reset the installation. From a repair perspective Windows is still as lousy as ever.

  • sleep does not use the hiberfil.sys file, sleep stores everything in memory. Shut down, unplug power cord and remove battery (laptop), press and hold power button for 15 seconds, plug in and power up, any changes? – Moab Sep 26 '15 at 23:24
  • Indeed it does not. But the Windows >= 8 Fast Startup feature does, which I forgot to deactivate on this installation. Changing the state of SRT in the UEFI/BIOS doesn't help sadly. And the rest won't do anything as the PC is completely functional with all other OS installations and I don't think memory residuals will be the issue here. – lhw Sep 26 '15 at 23:35
  • I always disable hybrid sleep, forgot about those fast startup issues as I never have them, sorry. – Moab Sep 26 '15 at 23:42
  • If I had known own about them being on by default I would have deactivated them but it's too late now. It's also just an educated guess that this is the cause of the issue. It just looks to me like it's trying to reset to a previous state and ntfsfix on Linux tells me the partition is in hibernation. – lhw Sep 26 '15 at 23:54
  • Yes but deleting the hiberfil file usually solves this by erasing that saved session, so there is something else going on. – Moab Sep 27 '15 at 13:18
1

You can edit Windows 10 registry from recovery/installation USB/DVD and disable fast-startup.

Load Windows 10 SYSTEM hive ("\Windows\System32\config\SYSTEM") from disk in temporary-key and set:

[temporary-key\ControlSet001\Control\Session Manager\Power] "HiberbootEnabled"=dword:00000000

Unload hive.

  • That's a neat trick. Sadly it didn't help in this case but I'll have to remember this for some other time. – lhw Sep 27 '15 at 19:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.