2

After booting into Windows 10 I see the Windows logo, and then a black screen for about 5 minutes before the login screen appears.

I can still move my mouse on the black screen. I tried removing all the programs from startup also.

What can I do to fix this?

1

2 Answers 2

0

This happens mostly when you have many applications in startup. Windows waits until those applications start and then it proceed for login.

Press CTRL+SHIFT+Esc to open Task manager then navigate to Startup tab and disable the unwanted start up programs.

You can also control which services should run at startup.

To do that press Windows logo key + R simultaneously and type msconfig in box and hit Enter. Then go to Services tab. Then make sure that you check the box of hide Microsoft services so that you won't stop any OS service. And then uncheck the box of the services who don't need to run at startup. Then click on apply and hit OK. This settings take effect after restart.

0

You have to turn off "Fast Startup" mode (which is, in reality, a slow startup mode). Steps here:

https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

EDIT:

Short Version

Look for Power Options => System Settings then at the bottom of the window there is an insert "Shudown settings" where you have to uncheck the "Turn on fast startup" option.

How to Turn On or Off Fast Startup in Windows 10

  1. Open the Control Panel (icons view), and click on the Power Options icon.

  2. Click/tap on the Choose what the power buttons do link on the left side. (see screenshot 1 below)

screenshot 1

  1. Click/tap on the Change settings that are currently unavailable link at the top. (see screenshot 2 below)

screenshot 2

  1. If prompted by UAC, click/tap on Yes.

  2. Do step 6 or step 7 below for what you would like to do.

  3. To Turn On Fast Startup

(This is the default setting) Under Shutdown settings, check the Turn on fast startup box, click/tap on the Save changes button, and go to step 8 below. (see screenshot 3 below step 8)

  1. To Turn Off Fast Startup

Under Shutdown settings, uncheck the Turn on fast startup box, click/tap on the Save changes button, and go to step 8 below. (see screenshot below step 8)

  1. You can now close the System Settings window if you like.

screaanshot 3

If the Turn on fast startup setting is not listed, then you will need to close the System Settings window, enable hibernate, then start over at step 1 again.

More info

The "Fast Startup" is a sort of hibernation mode, so if you power off your computer when lot's of programs are running / are open windows try to restore everything which involve lot's of read from your hard drive and can be long.

1
  • Done. I add that this solution worked for me, this is the reason why I share it. I just figure out that the question was posted in 2018 haha but anyway it might be useful to someone
    – Welgriv
    Oct 29, 2018 at 15:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.