1

Wow. this is a doozy: Any number I enter is automatically converted to a decimal percentage. For example:

If I enter '3', the number is converted to '.03' in the cell and in the formula bar. If I enter '502', it's converted to '5.02'. Nothing I do changes how numbers are converted like this. If I create a new document, it converts numbers like this. If I open an old file that has data in it, selecting a cell and pressing return changes the number like this.

I can format the cells as TEXT, but we need these numbers for formulas and totals, and TEXT-formatted cells aren't counted as numbers.

For our workaround right now, every field we create with numbers has a field next to it that multiplies our entry by 100 and we get the actual number we want, but it makes it impossible to send our sheets to suppliers or remote offices.

Please help, as our Excel has been rendered almost useless and unbelievable frustrating. By the way, this started a few weeks ago and nothing noteworthy happened to start it.

  • 5
    It sounds like the default cell format has been changed: Default Cell Format Changed. – Andrew Morton Sep 30 '15 at 22:03
  • So how does someone change the default cell format in Office 2011? And...how would it have been changed in the first place? – B.Lemon Oct 1 '15 at 23:14
  • I only have Office 2013 to hand, in which it is "Cell Styles" on the ribbon -> right-click "Normal" -> choose "Modify...". – Andrew Morton Oct 2 '15 at 7:49
0

It sounds like in File / Options you have the option "Automatically insert a decimal point" ticked. Take the tick out, and normal service should be restored

  • Not sure if this is the problem, as there is no 'Options' selection under the File menu. In the 2011 version, the choices under File are : New Workbook, New from Template, Open..., Open URL..., Open Recent, Close, Save, Save As..., Save as Web Page..., Save Layout, Import, Share, Reduce File Size..., Web Page Preview, Restrict Permissions, Passwords..., Page Setup..., Print Area, Print..., Properties. There's nothing for Options under File menu or any other menu. – B.Lemon Oct 8 '15 at 20:42
  • Is this on the mac? Go to Excel / Preferences, Edit tab, and clear the check mark in "Show this number of decimal places". – Jon Oct 12 '15 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.