4

I recently installed Windows 10 Enterprise activated it and updated it.

I find it really annoying because I got no Action Center (or Notification Center) at all. I have seen lots of videos there is a small notification or bubble like icon that shows the action center. As for me it is completely missing and the notifications shows up above task bar. No icon no anything.

I have done nothing to disable it.

I have done some windows 10 tweaks like deleting all Metro apps using these commands in power shell

Get-AppxProvisionedPackage -online | Remove-AppxProvisionedPackage -online

Get-AppxPackage -AllUsers | Remove-AppxPackage

and disabled lockscreen, windows defender , OneDrive and configured Windows Updates to notify before download and install using gpedit.msc

I am sure I had no Action Center or the icon even before this tweaks. So what is going on with my Action Center and my Windows is working fine expect this.

Any help would be appreciated

3

Might be it is disabled, Try below method.

Go to Local Group Policy Editor. If you cant make that out than go to run and write this command - gpedit.msc to open local group policy editor.

In the left pane - -> User Configuration - -> Administrative Template -- > Start Menu and Taskbar - -> in the side panel find - "Remove Notification and Action Center". - -> Double Click on that - -> if it is enabled then make it disabled. Restart your PC.

Might you get the solution.

Source taken from : http://www.tenforums.com/tutorials/6004-action-center-enable-disable-windows-10-a.html

OR

you can do something like this :

Start Menu - - > Setting - -> System - -> Notification and actions - -> Turn system icon on or off. - -> Action Center - -> if it is off - -> On it.

  • Oh My God I feel real stupid. Been searching for hours in Google everything good in group policy editor and registry. Seems like it was disabled in System Icons simply enabled it and the icon is back and its working. Thanks so much for solution even Google could not have given me this answer :) – bijay135 Oct 2 '15 at 10:17
  • On my system settings I don't have that option. And in Policy Editor it shows as "Not configured" with a comment "NO". Tried changing it to "Enabled" - no dice... – Gediminas Jeremiah Gudelis Apr 26 '17 at 8:42

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.