I have an Office 365 subscription, and now Office 2016 is out decided to upgrade. Following the advice in a Windows Insider Program email from earlier today, I decided to install immediately. (Upgrades are going to be rolled out slowly over several months, otherwise.) To do this, I went to My Account on office.com, and clicked Install. An installer downloaded and ran. There were no options and I paid no attention, it just did its stuff.

When I run Office, it is now using Estonian.

Word and Excel 2016 in Estonian, showing the Excel language settings and the Windows language settings.

To be clear:

  • The older installation of Office 365, Office 2013, used English.
  • My Windows language settings (Windows 10) are English
  • My office.com account is in English
  • My office.com account may be geographically associated with Estonia since I use an Estonian card to pay for it. (I'm resident there.) However, it has not and never has been set to use the Estonian language.

In Excel, you can see it is supposedly using the default language ("vaikeväärtus") which is Estonian ("Eesti"). However, you can also see the Windows language settings clearly indicating English. In the Office language settings, I cannot seem to move English, which is installed, above the default language, nor can I configure, modify or delete the default language, nor can I make the selected English language the default or current. I don't speak enough Estonian to be certain what the UI is allowing me to do, but I've tried what seems to be obvious. I would simply ask a friendly nearby Estonian if there's anything I haven't tried in the dialog, but I'm out of the country right now. I think I understand the dialog well enough to have tried everything anyway.

How do I change Office to use English?

The following links did not help:

  • 510237: States Office keys are not language-dependent, and suggests reinstalling with a specific language. However, I installed from an English-language account (and there is no option to download any other installer.)
  • 866095: Suggests using a language pack, which it also says are no longer available. Out of date since it refers to Office 2007.
  • 808973: Probably not applicable (about having two languages at once) but never answered anyway.

1 Answer 1


To solve this, install the English (United States) Language Accessory Pack for Office 2016. (These are free, unlike the old Office 2007 packs which you had to buy and which have since been discontinued, mentioned in this question.)

Search that page for "English", and click Download. Run the installer. It will run in whatever language office is using (eg, Estonian) but when done you can restart Office and it will display in English.

  • 1
    I had a problem where I could not change the display language of Office 2016. It was set to English but instead would show me German. Downloading the x86 version from the link above solved my problem.
    – Devid
    Oct 25, 2016 at 10:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.