0

Updated question:

I have an Asus PC, Windows 8.1 OEM. It was for someone who absolutely needed a start menu, so I jumped on the Win10TP when it first came out about a month after we got the PC. I believe I used the key provided by microsoft to get it running. Now that MS is expiring the TP builds, I get a BSOD every 3 hours and messages as copied below.

I am unable to install full Win10 from the media creation tool. I am unable to downgrade to Win8.1 and do an upgrade, since Win10TP overwrote the recovery portion, which it warned of at installation.

The activation says that I have 10 Pro Insider Preview and that I need to go online to activate it. The store says it needs to update in order to activate, but won't update. I assume that Microsoft has locked out updates for expiring TP builds, as the computer is perpetually "up to date", even when I change to the "fast" ring. I also used the System Restore prompt to try to revert as far as I could, but still get the same error.

I have retrieved my product key using Nirsoft's tool (as recommended elsewhere due to Asus' remarkable inability to provide keys/genuine windows stickers), but of course it is a Win8.1 key and entering it into the Win10 Media Creation tool gives an error.

Is there a way to make the computer usable again "in-place" - without downloading the 8.1 recovery image, burning an ISO, and reinstalling from scratch?

Installing Ubuntu is not an option on this machine, as it isn't mine, and we bought it with Windows on it from Staples. Since we bought it new from a Big Box store, I am reasonably certain that the copy of Windows and product key are genuine.


Original question for extra details and preserved for posterity:

I have an ASUS Windows 8.1 PC that I upgraded to 10 near the beginning to 10TP releases. In the last few days, I have been getting the following message:

Install a new build of Windows now

This build of Windows has expired, so your PC will restart every few hours, and eventually will fail to start. Go online for more information.

This presents me with two options: More Info or Close.

More info opens Edge browser to insider.windows.com, which is not especially helpful. Hitting "Sign In" makes it remember me, and takes it to the "Welcome back, Insider" page.

If I go into settings-> update and security ->advanced options, it sometimes says I need to "Fix" the settings to get insider builds, and sometimes it only gives me the option to "Stop Insider builds". If I click that, it says:

We need you to do a few things to stop receiving builds.

There is a link on how to opt out and a close button. Following the link tells you to go to the settings and click "Stop Insider builds." And if that doesn't work, to reinstall the previous OS.

Update settings are set to automatic, and the device states says it is up to date.

Under the Activation tab, it says I need to "Connect to the Internet to Activate Windows" and then under the Activate Windows section there is a link to "Install the latest version of Windows." Which takes me to a link in the Windows store, which says:

Well, this is embarrassing. We can't seem to start the store update right now. Please try again. The error code is 0x80131509, in case you need it.

I've also tried downloading the media creation tool (how I upgraded my other PC) and it asked for a Product Key. Since the computer had 8.1 OEM, I don't believe I have the key anywhere, and assumed it would be in the OS (as it is with my other PC). Am I going to need that key to keep using the computer or will this problem resolve itself?

At the moment, the computer shuts itself off several times a day. I'm really stymied on how to resolve this.

  • 1
    Have a read of this: ghacks.net/2015/04/23/… – ss4566654768 Oct 3 '15 at 22:50
  • 1
    restrictive licences, how quaint. Have you considered upgrading to an OS that does not have them? – ctrl-alt-delor Oct 3 '15 at 23:05
  • upgrade to the latest TP build (105xx) in fast Ring – magicandre1981 Oct 4 '15 at 6:16
  • @richard - unfortunately, Linux is not an option on my Mother's work computer. :P – Josiah Oct 5 '15 at 14:27
  • @magicandre - it seems to be unable to do so. My initial reaction was to switch from the slow ring to the fast ring, but it claims to be up to date. Is there a way to force update downloads (in less than 3 hours, since it will give me a BSOD every 3 hours?) – Josiah Oct 5 '15 at 14:30
0

Have spoken to Microsoft, installing Windows10TP is a "Wrong Path" to getting Windows 10. The only option is to completely reinstall Windows 8.1 then follow the usual upgrade path. Otherwise, you must purchase Windows 10 to receive a valid product key. In other words, if you installed TP, you must reinstall the previous OS then follow the standard upgrade path.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.