1

I'm currently on a French IP address, and Chrome (on Windows) always uses Google France on the new-tab page, even if I went to google.com/ncr to disable the IP-based redirect.

google.fr

This is pretty annoying since whenever there's a nice Doodle its tooltip is in French and clicking it uses a French search term.

Is there a setting to force chrome to use google.com for that page?

0

The "google.com" finds out which country you are in using the URL. For example when I was using a Japanese VPN my Google redirected to "google.co.jp". However without a VPN (in the UK) it would redirect me to google.co.uk.


So in your case in the Google Chrome preferences set the new tab to open up "google.co.uk" instead of .com.

  • 1
    I'm not talking about a custom homepage. I'd like to keep the normal "new tab" page of chrome. – ThiefMaster Oct 4 '15 at 11:10
0

http://google.com
-> "Settings" in the lower right hand corner of the window/tab
-> [pop-up-Menu] Search Settings
-> Languages
-> (*) English

  • Are you sure that this affects the new tab page of chrome? – ThiefMaster Oct 4 '15 at 15:36
  • That is a persistent setting. I'm using Swedish locale, but run all software in English. The translations are too oriented towards non-tech-savvy persons. – Hannu Oct 4 '15 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.