0

I'm formatting chapter headings for a book. The chapters are numbered with titles.

A typical heading will look like

enter image description here

As you can see, the title "Spider Island" isn't quite centered under the number. I achieve this with (2 shift-enters) before the title text. I'm using the font Black Chancery. I've noticed this discrepancy with pretty much any font, but the amount it is off center changes with the font.

  • 1
    Just a short comment: Generally it's a bad practice to use multiple consecutive paragraph / line breaks, instead of two shift-enters it's better to set line spacing. – Máté Juhász Oct 5 '15 at 4:45
  • @MátéJuhász good to know. – Chuck Savage Oct 5 '15 at 20:08
0

Ok, figured it out following this guide. The problem is the tab that follows the number, the "space" between where the number and the first character of the heading goes. Removing the tab fixed the issue.

First, right click the number for your heading. Then choose Adjust List Indents.

enter image description here

Then in that dialog, select the following options for zero spacing after the number. Set Follow number with to Nothing

enter image description here

The result is:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.