9

http://puu.sh/kzA9n/0bc3275cc0.png

I'm having this weird problem with chrome since this sunday. As you can see from the image, my bookmark and tab font are insanely small, does anyone have any clue why?

I tried googling for this but nothing worked. I'm on Windows 10 by the way, font size set to 100%.

1
  • I don't have enough rep to leave an answer, but a quick fix is to right click the shortcut and add at the end --force-device-scale-factor=1.5 or whatever number you want
    – qwr
    Sep 29, 2016 at 7:07

4 Answers 4

3

As I can see in your screenshot, Chrome has switched to a different typeface (different from Segoe UI) to render the labels. So, I conclude you are affected by issue 531265, which is currently under investigation.

2
  • This is the best answer so far, I guess I'm not alone. Oct 12, 2015 at 17:58
  • @SorinLascu Feel free to mark it as accepted then =)
    – fitojb
    Oct 13, 2015 at 3:24
6

Right click on your desktop and click Display Settings.

Display Settings Dialog

Then drag the slider to the right a bit until the text is to your liking.

change the size of apps text and other items on the screen

I had this issue on my Macbook Pro's bootcamp partition.

1
  • 1
    That setting, while it does increases font in Chrome, it also increases it in everything else. Oct 12, 2015 at 17:54
-1

Go into chrome://settings

Press 'Show Advanced'

Find this:

Web Content Settings

Change it to something that looks good.

3
  • 1
    As you can tell by the “Web content” label, this setting does not apply to Chrome’s user interface.
    – fitojb
    Oct 6, 2015 at 15:03
  • @Fitoschido well hopefully this will be a help to someone else then.
    – Rubydesic
    Oct 7, 2015 at 0:42
  • 1
    It isn't. TheQ is here because this doesn't work for bookmarks and tabs.
    – RichieHH
    Dec 12, 2020 at 5:33
-1

I had a similar "freaky"problem happen to me when I was tidying up my bookmarks bar on Windows 7. The font was the usual size at first then all of a sudden the font size shrunk before my eyes. All I'd been doing was highlighting and selecting text to delete bookmarks. I clicked out of the bookmarks page - everything else was okay. I clicked on the three bars symbol in the top right hand corner (if you hover over it, it says customize and control google chrome). I Left clicked and read down the list - it said zoom 100% so I thought everything was okay. But when I clicked on text just on the bookmarks bar page it said zoom was 50%. I changed it back to zoom 100% and the bookmarks bar and text displayed normally again. Why did it happen? I read on a different site that if you accidentally press control when your cursor is pointed at a font it can change the size or type of font on that page. Maybe this has happened to you.

1
  • this should be a comment as it doesn't contain a definitive answer Mar 30, 2016 at 13:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .