0

I have 2 macminis in the same network. Yesterday, I updated both of them, and now if I open safari and type google.com, facebook.com, etc. An icon appear in the dock of the other mac suggesting me to open safari with the same web. The same happens with mail, and another apps from apple.

How I can disable this behavior?

3
  • 1
    Is your user account linked with your iCloud account? If so, make sure to check system preferences and disable the 'handoff' setting with it. I remember seeing an option for it somewhere in there. Sorry if I cannot be more helpful. Commented Oct 6, 2015 at 14:43
  • Thank yoou, it seems to be the handoff option in General Settings. Commented Oct 6, 2015 at 14:44
  • That's it! I remember it was something like that. Commented Oct 6, 2015 at 14:44

0

You must log in to answer this question.

Browse other questions tagged .