3

I am using IrfanView 4.33 and I cannot work out how to hide the file name in full screen mode. I want to display a photo but when I do I always see the file name in a bright green font! I’ve looked through the Options and View menus and Googled but have not been able to resolve this so far.

6

You need to go to Options -> Properties / Settings -> Full screen / Slideshow -> disable "Show text".

enter image description here

| improve this answer | |
  • 1
    "Show text"! How vague! I have looked at this menu so many times and missed that! Thanks. – Reinstate Monica - Goodbye SE Oct 8 '15 at 7:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.