1

First off, I'm having a very similar issue to this StackOverflow post here: https://stackoverflow.com/questions/31681386/sql-server-configuration-manager-wont-start-wmi-returns-error#

Installing SQL Server 2008 Express fails with an MOF Syntax error.

After running mofcomp on the sql files I get this:

Microsoft (R) MOF Compiler Version 6.1.7600.16385
Copyright (c) Microsoft Corp. 1997-2006. All rights reserved.
Parsing MOF file: sqlmgmproviderxpsp2up.mof
MOF file has been successfully parsed
Storing data in the repository...
An error occurred while processing item 10 defined on lines 73 - 79 in file sqlm
gmproviderxpsp2up.mof:
Error Number: 0x80070005, Facility: Win32
Description: Access is denied.
Compiler returned error 0x80070005

This is on multiple Windows operating systems and the command prompt has been run as Administrator and System and still get the same result.

Any advice would be great, I have exhausted most of the Google searches however.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.