-1

I have an issue where Google Chrome pre-pends a symbol to my search query when I open a new chrome tab and type a search query in the url bar.

For example. I open a new tab and type in "news" and the query returns with this "%news". Then I have to manually delete the % sign and search again for the keyword. Also, if I type in "d3" it automatically converts that into a "?" symbol and searches google for "?". This issue only happens when I open a new tab and search in the address bar. If I actually go to google.com it does not happen.

  • Have you tried reinstalling Chrome? – Eric F Oct 9 '15 at 18:58
0
  1. Go to Chrome settings.

  2. Under Search, you should find Manage search engines....Click it.

  3. Under Default search engines, you may find a name followed by (Default).

  4. In that row, go to the third column and look for q=%%s.

  5. Edit that phrase into q=%s. (Remove the percentage mark)

  6. Press Enter and you are done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.