12

Since upgrading to windows 10 Whenever I move a chrome window to my external monitor from my laptop monitor my chrome goes black. It only happens when the chrome window is maximized and I currently have to restore window, drag to 2nd monitor, drop, then maximize in order to have a working chrome. Any suggestions?

Here is a picture of my chrome bug:

enter image description here

  • try to turn the HW acceleration in chrome settings off. Also look if you use the latest GPU drivers – magicandre1981 Oct 11 '15 at 7:21
  • That worked Magicandre, but I can't figure out how to select your answer as the correct one. – Laura Delgadillo Oct 11 '15 at 15:45
8

Such graphic glitches are often causes by GPU issues. Make sure you use the latest GPU driver for your GPU and if you already use the latest driver, disable the hardware acceleration in the Chrome settings:

enter image description here

  • I've had a similar issue on Firefox, which I solved using the same method as magicandre1981's answer by disabling hardware acceleration (set gfx.direct2d.disabled and layers.acceleration.disabled to true in about:config as suggested here). (I would have posted this as a comment but I don't have enough reputation) – Dave Jan 3 '18 at 12:59
0

Pressing F11 twice to go fullscreen and back solves the problem temporarily.
Pressing CTRL + SHIFT + WIN + B (shortcut for reset graphics drivers) solves the problem better.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.