I've got a strange problem with my computer:

Since a few days I notice that it sometimes is much slower than it should be. When I open the Task Manager, this is what I see (sorry for the German):

only 40% usage?

It seems as if the CPU is limited to 0.98GHz and that's why Task Manager shows only 40% usage.

It stays this way even when I do a CPU stress test:

enter image description here

The only way to get the CPU back to speed is to reboot the computer:

enter image description here

Although I think that even this is not the core frequency that it should have.

All the relevant energy settings are set to the maximum when it's not on battery:

enter image description here

As you can see in the screenshots from Intel XTU, the temperature seems to be perfectly fine.

What could be causing this?

All I can say is that it worked perfectly fine until a few days ago and I did not change any settings.

I'm using Windows 10. You can find more information about the hardware here.

This is the part missing from the screenshot of the energie options above: enter image description here

"Auf Akku" means "on battery" and "Netzbetrieb" means "on external power".

Running powercfg -ENERGY after closing all programs shows no useful information other than "high cpu usage".

  • 1
    Since it comes back "normal" after reboot, have you tried purposely getting Optimus to switch to dedicated GPU and back and then trying the test? This seems like a likely (though hypothetical) "point of failure." Alternatively, attempt to disable GPU switching so that you can rule it out. – Yorik Oct 13 '15 at 19:30
  • 1
    @Ramhound: The first screenshot clearly shows both cores are being detected AND hyper-threading IS being used. The graphics frequency is exactly what it should be. – qasdfdsaq Oct 20 '15 at 12:20
  • 1
    @qasdfdsaq - I appreciate your feedback and will take it into consideration. – Ramhound Oct 20 '15 at 12:28
  • 2
    Can you please scroll up and show the full section which contains the top entry "Netzbetreieb: 25.0W @ 2.5Ghz"? This appears to be a proprietary power limiting configuration not normally part of Windows. – qasdfdsaq Oct 20 '15 at 15:10
  • 1
    @JohannBauer: Is there software called Power4Gear Hybrid Utility installed? Apparently it can mess things up. Try changing the power settings in the app. – James P Oct 20 '15 at 16:14

Under some circumstances the Intel(R) Dynamic Platform and Thermal Framework silently crash during windows start. In this case the cpu "locked" in 0.98 Ghz ( maybe maximum power saving mode).

You can check this error in the windows event log (Control Panel - Event Viewer): DPTF crash event in Event viewer

The problematic DPTF component located here: c:\Windows\System32\Intel\DPTF\DptfPolicyConfigTdp.dll

You can rename, move or delete it with administrative privileges (don't required for reboot in safe mode), restart windows, and the problem is gone.

After this modification intel dptf can change the cpu speed dynamically (based on cpu load, and preferred cpu power consumption settings).

Intel cpu beyond max speed after fix


I had the same problem a while back. Changing the system power policy to "High Performance" would stop Windows from crippling the processor performance. I was finally able to make it work long term by creating a new power policy BASED off of the High Performance policy.

For reasons I'm not fully sure of, downloading the OEM chipset drivers from my processor manufacturer really helped too. I'm assuming there's SOMETHING in there that contains descriptors about the Proc's capability under given thermal constraints.

Hope that helps!

  • I don't think download AMD chipset drivers is going to help the author. – Ramhound Oct 13 '15 at 18:33
  • 1
    Revised AMD to my processor manufacturer – dotdawtdaught Oct 13 '15 at 18:39
  • Changing the power plan didn't solve this. I also downloaded the Intel Driver Update Utility which should have installed any missing drivers. – Johann Bauer Oct 13 '15 at 19:21
  • Try opening a command prompt and running powercfg -ENERGY which should generate a report. Look at that report and see if there are any angry warnings in there. – dotdawtdaught Oct 14 '15 at 20:38
  • the only error there is high cpu usage. – Johann Bauer Oct 15 '15 at 18:21

I got same issue with my Dell, when I used a lower powered adapter.

Dell policy is to reduce CPU frequency, if you use reduced power adapter.

If this is your case, you have 2 options:

  • buy an adapter with the same wattage as original.
  • disable SpeedStep technology in your BIOS.

P.S. I got the same issue with adapter with the original power. It seems that it was some kind of


  • Good idea, thanks. I couldn't reproduce the issue on battery for now but I'll try a little more. I do use an original power adapter though. – Johann Bauer Oct 20 '15 at 16:13

I recommend uninstalling Intel Dynamic Platform and Thermal Framework and disabling it in the BIOS.

This is not a normal built-in part of Windows and others have reported similar symptoms using it:


Windows has it's own built-in processor speed and thermal management already, which is sufficient on its own.

  • It seems likely that this is the error here. I couldn't do extensive tests so I can't actually tell if it worked but I awarded you the bounty because this is the best suggestion from the 3 answers I received. – Johann Bauer Oct 20 '15 at 22:06
  • 1
    I'll report if it worked in a day or so and accept the answer if it did. – Johann Bauer Oct 20 '15 at 22:06

It happens sometime after a Windows Update. Just update driver for each processor from Device Manager\processor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.