0

We have an old ASUS N61Jq laptop which we are now using as a HTPC.

I have changed the settings to:

  • use monitor 2 (the TV) as the main display
  • show desktop only on monitor 2
  • do not sleep or anything when the lid is closed

The problem is whenever the lid is re-opened then display1 (the laptop screen) is re-enabled, and it goes back to "extend display over both monitors". This is annoying because it means you can lose the mouse (which is controlled by smart phone app) and that monitor 1 does not work with ATI display drivers due to this bug.

Is there any way to stop windows from re-activating monitor 1 when the lid is closed and openned?

  • Maybe Mirror Displays? (Hold the Windows key and hit P until you get to that option) – Josiah Krutz Oct 13 '15 at 7:07
  • Doesn't Mirror Display mean I am restricted to the resolution of the smaller monitor? – Sodved Oct 20 '15 at 4:27
  • Probably, yes :-/ – Josiah Krutz Nov 16 '15 at 20:32
0

It may work to remove your laptop screen's display adaptor and/or monitor in Device Manager.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.