-1

I tried to clone the SSD to a new SSD and got a memory fault error. Since I didn't know if the bad memory was the system or just a file, I completed the clone, then installed the cloned SSD and started the computer. Got error messages, the computer tired to fix itself, and now it can't detect the presence of the internal SSD.

Tried to load re-Windows 7, but still can't see the internal SSD, I get a message that I need to load a device driver.

2
  • sounds like a driver install went wrong somewhere, either didn't complete or corrupted... Or a bad SSD - perhaps try in another computer? – studiohack Oct 14 '15 at 2:32
  • Everything about this description is vague. Tried to clone an SSD with what too? What is a "memory fault error"? You say you "got error messages", but what error messages? You say the computer "tried to fix itself", what does that mean? What exactly did it try to do and what happened? Then you say it can't detect the internal SSD. Do you mean the BIOS doesn't detect it? Or Windows doesn't? You say you got a message that you need to load a device driver. But what was the exact message? And what software was giving you that message? – David Schwartz Oct 14 '15 at 2:58
0

It's been a while (6420 is an older model) but I think this one had a bay for 2.5" SATA, as well as an mSATA bay. Which one are you using? I seem to recall that the BIOS had some sort of options for how to use the mSATA bay.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.