0

I will come back to my computer after being away, and see that I can't use Lotus Notes until I input my password again. I can't cancel out of it, or click on any window behind the password prompt until I have input it. My Sametime Status is "Do Not Disturb" until I enter the password and then it returns to 'Available'. The status is real -- I have had comments from others who notice my status.

This problem went away last time I changed my password two weeks ago, or so. Then last night it started again.

4

Just go to File - Security - User Security. Enter your password and remove the checkmark for Automatically lock my Notes ID afterin the Logout Settings sections in Security Basics- Tab.

If you can't remove this setting, then there is a policy that sets this value and you have to ask your administrator to remove it.

To make sametime NOT reflect your status, open File - Preferences and Edit the settings found under Sametime - Auto-Status Changes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.