5

In Yosemite it was possible to enable scrolling without inertia in accessibility settings:

Scrolling without inertia

However, in El Capitan (10.11) this only works for some apps. Firefox scrolls without inertia, but most Apple apps (Mail, Preview, Calendar) disregard the setting and scroll with inertia. This is driving me crazy - anyone know how to completely disable inertia for all apps?

Update:

I've filed a bug report with Apple and received the following response:

This issue behaves as intended based on the following:

Inertia is now a feature.

We are now closing this bug report.

Great. It's not a bug, it's a feature! Then why does this setting even exist? I really hope they change their mind and re-implement it.

1 Answer 1

0

El Capitan does not have a way to turn off "Scroll with Inertia;" however, you can turn it off via command line. See this article https://apple.stackexchange.com/questions/159180/yosemite-disabling-inertia-scrolling-using-scroll-wheel-for-the-mouse

2
  • 1
    Welcome to Super User. Every answer should be able to stand on its own, so please include the relevant parts of that answer in yours.
    – Ben N
    Jan 31, 2016 at 18:51
  • Hey, I've tried using defaults write .GlobalPreferences com.apple.scrollwheel.scaling -1, that didn't change anything for the trackpad though.
    – megamer
    Feb 1, 2016 at 13:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.