1

After two weeks and hours of testing, researching and stripping machine down to just board, psu and proc outside of box, I am still getting a CPU LED Error which is causing the unit to not post. Before taking all other hardware out, it would power on, fans would power, drives etc. it would stay powered until i did a hard shut down. No beeps from speaker and no other LED Error lights. The only non powered devices where the USB devices. I also couldn't get signal to display from both on-board and video card.

After getting unit down to mobo, PSU and proc + 2 different coolers outside of case on cardboard, i still get the same results. Note: I have even RMA the motherboard to ASUS. They took a week and sent it back with no notes or nothing. I contacted support and they stated "We don't share the repair notes with the customer, but we did have it working. Try resetting BIOS". Obviously did that before sending it to them, again after words but 0 change I have tried nearly everything I can think of including:

  1. Remounting proc with new paste
  2. Checking socket with mag glass for bent pins
  3. Proc in friends old board (lga1155 socket also) worked
  4. Cleared CMOS (jumper, jumper + new battery)
  5. BIOS flashback from usb (had to use the utility as i don't have a display because of the cpu error)
  6. Checking all cables for plug issues or open wires etc
  7. Had all components besides MOBO tested separately at a retail shop as they had all the proper equipment. All worked fine.
  8. Checked manual to ensure proc was compatible

I was working for about 4 months after i got the mobo new and stopped when I added a AIO cooler the graphics card. But not right way, about another month after. I have since removed the card and taken it out of the equation, but still have same results.

Can anyone please give me some ideas or call me out on something that I am missing? I am losing hope after 2 weeks of constant failure.

3
  • 1
    The motherboard is running the current firmware? – Ramhound Oct 15 '15 at 18:27
  • It is/was. is there a way to reset that similar to the bios on that board? (Where it can be updated even though the unit will not post) – Eric Oct 15 '15 at 18:30
  • If it cannot POST then you normally cannot upgrade or recover the firmware. – Ramhound Oct 15 '15 at 18:33
0

According to Asus, that motherboard needs BIOS version 0801 or higher to work with that CPU.

If you're using an earlier version, you'll need to first update to 0801 (or newer). The trick is you'll need a working CPU/system to be able to upgrade the BIOS to 0801 before you put the I7-3770 in.

10
  • So i used the USB bios flashback with bios SABERTOOTH Z77 BIOS 2104. It did properly flash it (according to the manual). That utility doesn't require anything but the mobo and power + usb with bios on it to flash. I could try to take the cpu back to test it again, but it did work on a different machine 2 weeks ago. maybe it was bios issue then, and i have since broken the cpu when transporting? Thats gotta be a stretch though. – Eric Oct 15 '15 at 18:36
  • @WCEM2040 - Are you 100% the firmware you have currently is 2104? – Ramhound Oct 15 '15 at 18:40
  • Not to say it doesn't exist, but I've never seen a BIOS that can be flashed (even using emergency recovery) with a broken/incompatible CPU installed. If you plug your friend's CPU (that works with your board) back in, does it report the expected BIOS version? – Ƭᴇcʜιᴇ007 Oct 15 '15 at 18:41
  • Two times certain. downloaded, flashed, didn't fix issue. so i downloaded again, flashed and still the same. – Eric Oct 15 '15 at 18:41
  • Actually either did I until i found USB BIOS FLASHBACK which gave me SO much hope. my buddy has an lga1155 board, but not asus. if i check the bios version on his it wouldn't match would it? – Eric Oct 15 '15 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.