0

I recently deleted my entire history and bookmarks. When filling in a link in the awesome bar it still seems to remember sites I went to (and typo's in them). Moving to them and pressing delete also does nothing, as they keep appearing.

Can anybody help me out and give me a solution on how to remove these suggestions? As said; they can't be found in my history or bookmarks

edit; the suggestion auto-fills in address-bar itself and does not appear in dropdown menu, unlike sites from the history

2
  • If pressing delete on the entries doesn't work then you may have an issue with Firefox. I would reinstall and or delete your user profile for Firefox.
    – Insane
    Oct 15, 2015 at 21:17
  • Thanks. Mozilla site doesn't seem to load for me atm, but if I don't have any other suggestions I'll try it out tomorrow.
    – user509983
    Oct 15, 2015 at 21:24

1 Answer 1

0

Remember, even after doing this, the source of those suggestions may still stay in the browser though they will become invisible.

  1. Click the menu button and choose Options.
  2. Select the Privacy panel.
  3. Below Location Bar, select any of the following:

    • History: suggests sites that you've previously visited.
    • Bookmarks: suggests sites that you've bookmarked.
    • Open Tabs: suggests sites that you have open in another tab.
  4. Close the about:preferences page. Any changes you've made will automatically be saved.

How can I control what results the location bar shows me?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.