1

It's been now a week since I am not able to drag and drop file from the windows explorer. Basically, the mouse pointer becomes a 🛇 prohibited sign every time I am trying to drop a folder or a file anywhere else than onto an folder.

I have tried with iTunes (dropping a file/folder got me the 🛇 sign every time), in Mega website (through Google Chrome) and Photoshop as well, same result every where.

I was on the phone with a Microsoft Tech guy and he make me run some basic test just to tell me that my user profile was corrupt and I had to create a new one...

I already try to press a few key combination while drag-n-dropping but no change.

I really don't want to create a new user and have to copy every thing over.

I am running a legit Windows 10 Pro x64 freshly install ( a month ago maybe?).

EDIT: No sure if it's relevant here, but I have check the MIME data while drag-n-dropping onto a small Qt project of mine and it's working fine, here is what I have:

MIME Data of a dropped song

  • A new user account is probably easier than fixing this issue. – Moab Oct 16 '15 at 23:22
  • Yes, this will be the last option tho because for majority of my apps I select install only for the current user. I just wanted to give that issue one last chance of being solved... – Nox Oct 16 '15 at 23:24
0

Ok, so I have found a solution workaround by disabeling the UAC completly, which I don't really but meh.

To fully disable UAC, use regedit:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Change EnableLUA from 1 to 0

  • Hmm. I'm curious how that would workaround the drag/drop issue ... – DavidPostill Oct 17 '15 at 9:00
  • No idea either, put I'm pretty glad I don't to copy to another user or something :)! – Nox Oct 17 '15 at 9:40
  • @DavidPostill with UAC turned on you can only drag&drop to apps with the same privileges. – magicandre1981 Oct 17 '15 at 15:37
  • @magicandre1981 Thx, good to know. – DavidPostill Oct 17 '15 at 15:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.