2

Chrome functions normally until I attempt to load a page with dev tools open. If I load a page and then go to view the console I can view console messages/inject javascript and the page doesn't crash. I have tried reinstalling as well as clearing all settings. Other users in my workplace don't have this problem. Dev tools on I.E work correctly.

  • Have you tried clearing chrome DNS cache, reset it or create a new chrome profile ? – pun Oct 19 '15 at 20:57
  • Creating a new user fixed the issue. – Robert Corey Oct 20 '15 at 18:50
  • Computer user account ? – pun Oct 20 '15 at 18:57
  • No I made a new chrome profile like you suggested. Sorry for the ambiguity. – Robert Corey Oct 21 '15 at 13:59
3

It is caused by hard-to-notice internet-connection-simulation setting in the developer tools.

  1. Open developer tools in Chrome
  2. Go to Network
  3. Just below menu when you've selected Network, possibly next to "disable cache", there is a select option - if you are getting ERR_INTERNET_DISCONNECTED with seemingly no reason =>
    => Offline will probably be selected.
    This can be confusing and hard to find, because this select option doesn't have any label or title, only thing you see is the selected option with an arrow...
  4. To turn it off open the select option and under "Disabled" select "No throttling"

&jBTW: Creating new chrome profile will, of course, work too, but that would be kind of an "overkill" :-)

Image Guide: Where to find internet connection simulation option in Google Chrome

| improve this answer | |
0

Open command prompt and type below commands,

ipconfig /flushdns
ipconfig /renew

The above CMD trick working for me.

More Solution of ERR_INTERNET_DISCONNECTED: http://www.wiknix.com/how-to-fix-err_internet_disconnected-error/

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.