14

I have a bunch of word doc's that were created using a template - which is no longer available. If I am connected the company network when i try to open these documents Word hangs and will not open them. If i disconnect the network cable or i try to open them when not connected the company network the doc's open without a problem. I am wondering if there is anyway to remove the relience on this template from the doc's - I have copied the contents to a new doc and this solves the problem, however there are more than 100 doc's.

Any help appreciated.

6

I believe you can go into the tools menu, select 'templates and addins" click on "attach" and attach the document to a local template (e.g. normal). I am looking at Word 2003, so your exact menu sequence may be different. Unfortunately this is a document, by document process as well, so this may not solve it much better than moving the contents.

  • Thankyou Will M problem solved - albeit it takes a little time to change all the attached templates. At least now because I attached the normal.dot template they can be opened by anyone. Thanks again – Jeff Jan 22 '10 at 2:19
  • Hey Jeff, if this solved your problem you should upvote it and accept the answer. – davidcl Jan 22 '10 at 20:00
  • Glad it helped. – Will M Jan 23 '10 at 15:44
  • 3
    In Microsoft Word 2013, this is in the Developer tab, Templates group, Document Template dialog. I found simply removing the document template to be effective, as it appears to default to Normal.dotm without any specified path. – Michael Repucci Jun 9 '15 at 16:59
3

Here's a template disconnection procedure for Office 2k7:

http://office.microsoft.com/en-au/word-help/load-or-unload-a-template-or-add-in-program-HA010105537.aspx#BM2

  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Mokubai Sep 23 '14 at 20:18
2

I have inherited a doc from someone and every time I open it, it tries to connect to some network location to download some template. I never understood why and needed to resolve it and made me look for it until one impatient user complained that the document does not open.

Here is the procedure to fix this with Office 2013:

I had to go to File > Options > Add-Ins. At the bottom click on the drop down that says Manage and select Templates and click on Go... There it was pointing to some person's network folder. I removed that template and all is well.

1

I had problems opening a file that was looking for a template on a remote server. I managed to read it (in word 2013) by selecting "open in protected view". Go file > open > computer > browse. Browse for your file, select it but be careful not to just click the "open button". Instead, click the little black down wards arrow to the right [Open|▾]. There you find the option to open in protected view).

NOTE: This solution is not entirely solving the problem as you may not edit the file. Word still hangs when clicking "Enable editing".

0

In Word 2016 (and probably similar in 2010), you can change a registry setting so that Word has a shorter timeout on waiting for the template to connect.

Add a DWORD value UseTimeoutForAttachedTemplateLoad and set it to 1 to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy