2

I have the latest version of Eclipse - Mars.
When I try to type syso and hit Ctrl + Space nothing happened, but on eclipse Luna that shortcut works. I must type sysout in Mars.

Does anyone knows how to change that?

1
  • Did you look at this
    – pun
    Oct 23 '15 at 19:48
1

I was facing the same problem and figured it out after playing around with some settings. So, here's what you should do:

  1. Go to Windows->Preferences->Content Assist->Advanced
  2. Check on the box saying- Java Proposals.
  3. Uncheck the box saying- Java Proposals (Code Recommenders).

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.