5

So, I want to enable Virtualization in the BIOS to get VirtualBox working on my Windows 10 PC.

I successfully made it into the BIOS, from the Settings app. On Youtube tutorials on how to change the visualization setting, it is made for Windows 8, and the person goes into Advanced Settings.

I cannot find that option. Anywhere.

How possibly can I enable visualization on my Windows 10?

Here is a Bios Image:

http://imgur.com/XBKMGtU

Lenovo G50-45 Windows 10 AMD Radeon R2 64-bit (x64)

  • Umm... you mean "Virtualization"? – psusi Oct 24 '15 at 19:29
  • Um. It said so on every site I visited that had the same problem as me. To enable Virtualization on BIOS. I basically have VirtualBox, running on a 64-bit OS, but I can't see any 64-bit options, only 32-bit. – FoxInFlame Oct 24 '15 at 19:31
  • I think he’s referring to your typo (of sorts) throughout the post. :D – Daniel B Oct 24 '15 at 19:32
  • I think I spelt everything right...? – FoxInFlame Oct 24 '15 at 19:33
  • You said visualization, not virtualization – psusi Oct 24 '15 at 19:37
4

The option is called “AMD SVM Support”. SVM (Secure Virtual Machine) is AMD’s take on Intel’s VT-x.

  • Wasn't it called AMD-x? – FoxInFlame Oct 24 '15 at 19:30
  • Nope, there is no such thing. – Daniel B Oct 24 '15 at 19:31
  • Alright. As you say, boss. Ain't gonna argue. As for the problem, your solution solved it, just took me ages to master the controls, "Arrows", "Enter", "Esc", and stuff. Thank you anyway! – FoxInFlame Oct 24 '15 at 19:33
2

Go into Windows Control Panel (search for Control Panel in toolbar if you can't find it), and select programs. Then select Turn Windows features on and off.

Make sure Hyper V is turned OFF (blank) and reboot if needed.

Windows 10 by default enables Hyper-V, which blocks any other 64bit virtualization.

ps - if you want to get two cores running, set memory in virtualbox, and set key ports forwarded add this to your virtualbox file

# Customize the amount of memory on the VM:
  vb.memory = "3000"
  vb.cpus = "2"
end

config.vm.network "forwarded_port", guest: 80, host: 8080
config.vm.network "forwarded_port", guest: 3306, host: 3306
config.vm.network "forwarded_port", guest: 9000, host: 9000
  • worked like a charm for me on Windows 10. – Morio Feb 26 '16 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.