0

I am using visual studio 2010 and visual studio 2013, on Windows 8.1. I've installed latest team foundation express 2015 (I have everything installed on Windows 8.1, my local computer). Now, I am receiving errors from VS 2010, when I want to add new team project:

TF30172 - You are trying to create a team project either without required permissions or with and older version of team explorer.

And from visual studio 2013:

TF200038 - You cannot create a team project with your version of team explorer.

User rights are not an issue here. I've made sure that my user has all the rights on TFS (all possible rights). How to update team explorer ? Is it possible to work with VS2010 and VS2013 and use TFS 2015 ?

0

You'll have to install and use VS2015 (Visual Studio Community should do the trick) for creating new team projects on TFS2015 or for using its new features.

You'll be able to edit work items and use the source control with VS2010 (with SP1 and Compat GDR) and VS2013.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.