1

I am trying to repair a HP Envy TS Sleekbook 4. Everytime I boot the computer I get this error:

http://i.stack.imgur.com/zm39h.jpg

I have tried reinstalling the OS and have formatted the OS partition but the setup fails at the last step giving me this error:

http://i.stack.imgur.com/mz2ow.jpg

I have disabled legacy support in BIOS and am installing Windows 10 using a USB drive. I am completely stumped by this and have no idea what to do. Please help.

I have also tried using the repair my computer option on the install disk which fails also. I ran diagnostics on the Hard-drive and they seem to pass fine so I don't suspect the issue is hardware.

If you need any more info please do ask.

Thanks,

1 Answer 1

0

If you're trying to do a clean install of a free Win10 "upgrade" you may be encountering some of the issues with trying to do that--as it's something Microsoft doesn't really want you doing. It's generally recommended to do an in-place upgrade first, let the system become registered with Microsoft (which some say can 24+ hours) and do a backup. Then you need to follow a fairly specific procedure to do the clean install when you don't have a Win10 product key. There are many guides easily found with a Google search.

It's also possible, even with a paid Win10 license, your BIOS is too old, doesn't correctly support EFI, secure boot, etc. You might see if there's a bios upgrade for your HP and/or if it's known to be Win10 compatible. I would also try resetting the BIOS to the factory defaults if your HP has that option.

A third possibility is that while your drive is passing diagnostics, it may have some strange OEM or other partitions on it that are interfering with the new install. You might consider making a USB bootable version of the current free Ultimate Boot CD, or one of the free bootable partition editors, and verifying that your drive doesn't have any unwanted partitions. Beware if you wipe out any HP OEM partitions you may lose your OEM copy of Windows.

A final idea is Win10 could be corrupted on your USB drive. That happens more often than you might think--usually either due to a (perhaps invisible) problem while it was being downloaded or the USB drive itself is marginal. Again, if you can use the download to first do a successful in-place upgrade you'll know you have a good download and files.

4
  • Hi @mikeatlarge I'm using a full install ISO. I can't boot the machine so I can't do an upgrade. Just to be clear I am not doing an upgrade it's just that the machine has completely stopped working altogether so I am trying to do a clean install.
    – Code
    Oct 25, 2015 at 18:10
  • If you're sure your HP is Win10 compatible, and you have a Win10 paid license key, I would suggest using a bootable partition editor to remove all the partitions and trying again. And, if that doesn't work, it's very likely a BIOS issue or your ISO is corrupted. Oct 25, 2015 at 18:23
  • Hi @mikeatlarge, There are some other partitions like the recovery partition but as the machine refuses to boot in any of the partitions would I be a good idea to wipe everything?
    – Code
    Oct 25, 2015 at 18:25
  • Your HP may a magic key or button combination to trigger the factory recovery. Have you looked into that? If that's not an option, or you don't care to restore it to the factory OS, you can delete all the partitions. You also still haven't said if it's Win10 compatible? If your laptop can't even run Win10 for some reasons you're going to want to keep your recovery. Oct 25, 2015 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.