2

The Windows 10 start menu doesn't want to obey my mouse scroll. Scrolling works with my keyboard's touchpad, and the touchscreen. I've tried running Windows Troubleshooter on Mouse settings to no avail.

But, if I click inside the start menu, scrolling will work.

I suppose this is a problem with it not focusing on the Start Menu. Any help?

My computer is a Surface Pro 3, running Windows 10 Professional. My mouse is a wireless Logitech M325.

  • Does the Logitech mouse scroll in other apps: Windows Explorer, Internet Explorer, etc? – Steven Oct 29 '15 at 15:15
  • @Steven Yes, it works perfectly fine in all other applications. – boxspah Oct 30 '15 at 0:31
  • his issue has been bugging me time and again. strangely couldn't find the solution from google search earlier. Need to exclude the word "smooth scrolling" before I found this superUser post – tinker Nov 23 '18 at 7:26
8

Open your Start Menu and go to Settings > Devices > Mouse and Touchpad.

There should be an option called Scroll inactive windows. It's turned off by default, so try turning it on.

It worked perfectly for my HP computer.

3
+25

I am not yet familiar with windows X, but i have a few things you can try.

First, on some mice, there is a compatibility button, changing it between two operating systems, usually windows 8 and windows 7. If you mouse has one of these, try it in both states.

If that does not work, see if you can find a way to disable the keyboard's touch pad, and see if that helps.

If neither of the above solutions solve your problem, go to run, and type "devmgmt.msc" and hit Enter. Find your mouse, and see if it has a yellow error. If it does, you likely have a driver problem. If not, check your connections, and make sure there is a clear path between your USB fob for the mouse and the mouse itself.

Hope it helps, mrdorkface

UPDATE: Based on new information that has been brought forward, I would say the simplest fix that I know for your problem would be to get into the habit of clicking on the scroll bar every time you open the start menu. I have never had nor heard of a problem like this, so I doubt the fix is easy. If anyone else has an answer to DominatorX's question, please do share.

  • So far, there is no compatibility switch on my mouse, and there are no errors with my mouse in Device Manager. Still working on disabling my touchpad. Thanks for the tips though! – boxspah Oct 30 '15 at 0:53
  • Disabled touchpad from the settings menu, and still no resolution. I did discover something interesting though... (see update in question) – boxspah Oct 30 '15 at 0:57
  • Does clicking anywhere in the window work, or only the scrollbar? – mrdorkface Oct 30 '15 at 2:13
  • I meant does clicking anywhere in the window allow it to scroll properly... – mrdorkface Oct 31 '15 at 19:19
  • Clicking anywhere in the Start Menu will allow scrolling. – boxspah Mar 6 '16 at 17:21
1

I experience a similar thing recently but with different causes. I document here in case someone also have this issue.

The cause of this behavior on my machine is this autohotkey script that I use for browser gestures. Exiting this script fixes the issue for me.

  • thanks for this. This made me check my autohotkey script. – tinker Nov 23 '18 at 7:25
1

My problem was caused by AltDrag. Turning off 'Scroll inactive windows' in it's settings resolved the problem.

0

"KDE Alt Moving Sizing" Autohotkey script found to be the problem.

For those who are using it, make sure this setting is disabled. enter image description here

The same effect of that checkbox, can be achieved by Windows 10 natively,

enter image description here

protected by bwDraco Apr 26 '16 at 4:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.