0

My desktop PC running windows 8.1 can no longer see my home wireless network - it does not appear in the list of networks to connect to.

Background - I have a BT Home Hub with WiFi turned off, connected to a Netgear R7500 wireless router running the latest firmware (V1.0.0.94) - it is this router that I cannot connect to.

Everything worked well, until I decided to move the hub and router to another location to improve coverage. No settings were changed, just unplugged it and moved it to another room and plugged in again. All other devices re-connected with no issues.

The next time I used the desktop it couldn't see the network, so I assumed it was because the router was now further away. I didn't have time to play around, so just unplugged the router, and moved it back to it's original location. But it still didn't work!

Multiple phones, laptops, tablets, Chromecast TV boxes all continue to work without issue - just not the desktop! I've restarted, enabled just 5G, just 2.4G, and both. It can see neighbours wifi, but not any of mine (including guest wifi network). It's like it's somehow blacklisted the router! I've changed SSID names, moved the WiFi adapter to another USB port, but now I'm totally lost for ideas.

Anyone have a suggestion?

  • UPDATE: In despair, I reset the router to factory settings (so new SSID/password/etc), and the PC still refuses to see it! I'm baffled.
  • 1
  • Thanks @Ramhound - some useful tips in there, but unfortunately I still cannot get my Wireless network to appear in the list – Simon Oct 26 '15 at 18:57
  • So the wifi adapter you're using is a USB adapter? Have you tried downloading the latest drivers for that, uninstalling the current drivers it is using, reboot, then installing the lastest USB drivers for that device? – DukeSilversJazz Oct 29 '15 at 18:49
1

I eventually solved this problem. The router was set to 'Auto' for the channel - it seems that when I moved it to another room it decided that channel 13 was the best - my USB adapter couldn't see it (despite it saying it worked from 1-14 in the settings). Changing it to 11 solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.