0

Whenever I try to delete the empty folders that I had moved to my deleted items in Outlook 2013, I get a dialog box with a sync and permission error as below:

Error while trying to delete the empty folders from deleted items

I check my OWA and deleted the folders there. They got deleted without any error but still they remain in my local exchange account. I tried disabling the Cache Exchange mode and then enabling it. It didn't work. How do I delete these folders from the deleted items?

1

Try to disable Cached Mode, exit Outlook, delete associated *.ost file and then enable Cached Mode again.

To find the associated OST file, open Outlook Account Settings and follow the "Data Files" tab. There you can find the full path to the data file associated with account.

  • 1
    How does one do this precisely? – Ramhound Oct 27 '15 at 15:11
  • Updated the answer. – thims Oct 27 '15 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.