0

Does anyone know if there is a way of restoring this layout? The debugging panel used to go underneath so I used to be able to inspect code AND debug it at the same time back in the golden age of v45 and lower.

I've tried resetting all options to do with the inspector but it seems to be a default now. Not a problem on a 27inch 2560, but on a smaller 1920 monitor it's terrible..

On smaller browser widths it collapses to the correct position, but it clearly doesn't have enough room to move side-by-side at this point..

Chrome v46 crappy layout

1

While DevTools is open, hit F1 to open Settings, look in General for Panel layout and change the dropdown value to 'vertical' (it's most probably set to 'auto' now).

  • Awesome thanks, had to change it to 'horizontal' but did the trick – Dominic Oct 28 '15 at 10:42
  • Yeah, my bad, but you got the point. Glad to help. – Kamen Minkov Oct 28 '15 at 11:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.