1

OS: Windows 8.1
Mouse: Microsoft Sculpt Ergonomic

I plugged in the mouse today, and even after adjusting both the Windows scroll speed settings in Control Panel and the settings within the "Microsoft Mouse and Keyboard Center" (which appears to be the Intellipoint replacement), the message list in Outlook 2013 scrolls very very slow. All other applications are affected positively by the increased scroll speed setting - the problem seems only to affect the message list in Outlook 2013. My old Microsoft Wireless 4000 mouse did not have this problem.

I should clarify that when reading a message in the preview pane the scrolling speed is fine - the problem is just when scrolling through the message list..

EDIT: More details

  • I went back and tried the old mouse and other mice I had on hand - they all scroll the message list just fine. New mouse; message list scrolls slowly/poorly
  • I tried USB2 and USB3 ports, issue occurs on both

Thanks in advance

  • Is this list very large? Outlook can consume a large amount of memory if it is loading a very large inbox. – Ramhound Oct 28 '15 at 15:51
  • Note that the problem did not occur until plugging in the new mouse this morning. With the mouse I've been using for the last 4 years, it was not a problem. It wasn't a problem this morning at 8:00, but was a problem at 8:05 when I plugged the new mouse in. – Beems Oct 28 '15 at 15:59
  • If you plug in the old mouse now, is it, still a problem? Unless you are using "Microsoft Mouse and Keyboard Center to actually configure behavior outside of a default mouse it really isn't require nor has it been updated in years. So is that a new introduction? – Ramhound Oct 28 '15 at 16:02
  • 2
    I presume there isn't another system you can try the mouse on? This device is relatively new? The mouse itself is not a new product (2013) so I am just covering my basics. The next step would be to start Outlook while in Safe Mode to see if that helps. – Ramhound Oct 28 '15 at 16:17
  • 1
    @Ramhound Thanks for the suggestion. I walked over and tested the mouse on a colleague's PC, and the scroll speed was nice and quick in the message window. We checked all the settings in his Mouse and Keyboard Center app, and everything appeared to be set normally. With this, I knew the issue lied solely on my end. I tried Outlook in Safe Mode to no avail. I did, however, install drivers again off Microsoft's web site and that appeared to resolve the issue. I didn't know why I didn't try that initially. – Beems Oct 28 '15 at 16:31
3

When the mouse was first plugged in, a window appeared saying that it was installing the Mouse and Keyboard Center. Because of this, I was under the assumption that it was installing new drivers. Unfortunately, this assumption appeared to be incorrect. Installing the latest drivers available from Microsoft has resolved the scrolling issue in Outlook 2013.

Driver Link: http://www.microsoft.com/hardware/en-us/d/sculpt-ergonomic-mouse

  • I just reformatted and completed a clean installation of Windows 10. The issue of slow scrolling did not appear until several days after the Windows 10 install. Thankfully I remembered this post, installed the new Mouse and Keyboard Center to get the latest driver, and everything is back to normal again. – Beems Apr 22 '16 at 21:40
  • It appears outlook ignores the settings – MikeKulls Sep 28 '16 at 0:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.