2

Now this may sound like a simple problem but I have been wrestling it for the last few weeks now. Other than our main problem here, which is 'still using tape backups in 2015', I've been struggling to get Backup Exec to work correctly and overwrite media that is clearly set to be overwriteable.

  • I have disabled any overwrite protection in the options
  • I have set overwrite protection period on the media set as well as the media itself to '0 hours' as there is no 'None' option
  • I still get errors that are preventing backups from occurring saying to Insert Overwriteable Media, in fact when I put in the tape, it specifically says that the tape is Overwrite protected, and beneath that it shows it has Overwrite protection until 12/31/1899, which I assume SHOULD just be the setting to make it have NO overwrite protection.
  • My server's date and time are set to the current date/time so it SHOULDN'T think its existing in the past currently, at least not sometime BEFORE 12/31/1899
  • The tapes are 400gb and the backup sizes are less than 200gb so we shouldn't be running into the problem of backups being too big for one tape.
  • This happens to daily tapes we have that are full
  • These tapes display no other errors
  • Backup Exec version is 12.5 and server is Windows Server 2003 (Upgrading to 2012 soon)
  • (Edit) This is a new problem that has popped up within the last few months, and the process has been working fine for the last few years without any noticeable changes in procedure.

As of now, I don't know how to fix this problem. The only reason I can think of that would explain this behavior is if the backup server is existing in a quantum state both in the past before 1899 and the present. Any help on this matter would be appreciated!

  • 1
    Even in 2015 there are scenarios where a modern tape backup solution is the best option. If your site's churn exceeds your site's WAN connection then tape is a legitimate solution to get your backups offsite. – alx9r Oct 29 '15 at 20:49
1

Have you checked any physical write lock switch on the tapes? Sounds obvious to someone with physical access to the media but thought I would mention it in case you are using a robot to remotely shuffle through a large library.

  • We're not fancy enough to have robots do that (other than myself) and I have checked to make sure the physical write lock is in the correct position, though I haven't been able to rule out that something is wrong with our tape drive. It could be possible that whatever mechanism checks if a media is overwriteable or not is broken somehow. – Superkroot Oct 29 '15 at 17:02
1

Those are the things, I would try:

  • In the Media tab, search for this particular tape. Right-click on it and associate it with the scratch media set. This should make it overwriteable.
  • Also try to inventory the tape. sometime that does the trick.
  • Make sure tape does not have the write protect tab. Go to tool -> options -> catalog -> & un-check request all media in sequence...
  • Try erasing the tapes.

Hope this helps. Otherwise open a support ticket with Symantec, but make sure you ask for North American call center. Good luck!

  • 1
    Just tried setting the particular tape to scratch media to see if that would work and it still kicked it back saying its Overwrite Protected. This leads me to believe that the problem lies with the tape drive itself thinking the tape is write protected even though its physically set not to be. Erasing the tapes my be our only option for now. Thanks! – Superkroot Oct 29 '15 at 17:10
  • 1
    If it is a tape drive itself, check your warranty, most servers will come with 3 years, 8-5, next business day replacement/fix. Usually that service is included with the price, if you bought a brand name server, I had to do it, back in a day, with HP server. So call and find out. Best of luck! – George Oct 29 '15 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.