1

Running XFce4 under Debian/GNU linux i'm facing the following problem with my audio mixer:

When I change the volume using the hotkeys, the volume is changed in too big steps.

So I tried attaching a script to the XF86AudioLowerVolume (and XF86AudioRaiseVolume) key (via Settings->Keyboard->Application Shorcuts) but - the script never gets called - i wonder whether this would actually disable the "other process" (that is changing the volume) if it did work

I also tried using xbindkeys as suggested on askubuntu but it does the same (nothing).

  • Possibly the easiest solution would be to find out about that "other process" and learn how to configure it. – jpaugh Dec 24 '15 at 5:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.