2

After about 10 minutes my monitors will go into low-power mode (just as if I had removed the video input). If I am actively doing something I do not observe this behavior, and quick movement of the mouse or input from the keyboard will bring them back to normal.

Is there a setting I am missing that prevents this from occurring? I could not find any related settings on my monitor.

I do not observe this behavior when I am running linux.

2
  • 2
    Control Panel > All Control Panel Items> Power Options >Edit Plan Settings and change "Turn of the display" value. – DavidPostill Oct 31 '15 at 0:20
  • I just realized this .. I don't use Windows enough I suppose. – sherrellbc Oct 31 '15 at 0:20
1

Is there a setting I am missing that prevents this from occurring?

Check your power settings:

  • Goto "Control Panel" > "All Control Panel Items" > "Power Options"

  • Click > "Change Plan Settings"

  • Change "Turn of the display" value (one of the values is "Never")

  • Click "Save changes"

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.