0

History: I had two HDD, one of 500GB with dual boot Windows XP + W7 working ok, and one 1TB HDD for data. Then I buy a Samsung SSD 850 EVO to upgrade the OS performance and make a fresh W7 install with SSD on AHCI mode.

The install work OK and I make an OS backup in the 1TB HDD. Then I get a black screen when try to wake up from suspend state; so reading I see that is a common problem with SSD's; so I physically uninstall the SSD and reconfigure the Motherboard to IDE mode and reconnect the 500GB HDD and using the W7 DVD installed the W7 backup that I make before when the SSD was intalled. That work OK but now I get a BSOD instead of a complete black screen as with the SSD.

I used Crimson Editor to read the dump file and I read something about PS2 mouse but I have not a PS2 mouse, I just tested one old Genius PS2 mouse and unplugged after.

Can be that the reason of the BSOD, that the PS2 is not longer plugged in?

I read here about BlueScreenView and the minidumps (I have 3) remarks this

13/10/2015 PAGE_FAULT_IN_NONPAGED_AREA
MpFilter.sys    MpFilter.sys+8811
ntkrnlpa.exe    ntkrnlpa.exe+16d300

24/10/2015 KERNEL_MODE_EXCEPTION_NOT_HANDLED
ntkrnlpa.exe    ntkrnlpa.exe+123a67
win32k.sys  win32k.sys+365d9

25/10/2015 IRQL_NOT_LESS_OR_EQUAL
fltmgr.sys  fltmgr.sys+14b39c48
Ntfs.sys    Ntfs.sys+9c0cb
ntkrnlpa.exe    ntkrnlpa.exe+93492

Another thing that I suspect is about SATA cables but I-m not sure 100% because the OS works ok if I don-t suspend the PC.

I perform a complete disk check and virus in safe mode without success.

Any ideas?

Edit 14/11/2015

RAM CAS

1

The crashes are very random, this looks like RAM issues.

From the dump I see that your BIOS is 5 years old:

BiosVersion = 1601   
BiosReleaseDate = 09/08/2010
BaseBoardManufacturer = ASUSTeK Computer INC.
BaseBoardProduct = M4A88TD-V EVO/USB3

ASUS provides the BIOS Version 2301 from 2012 which improves system stability. Try to update the BIOS and look if this improves stablity and fixes the crashes.

The Command Rate (CR) of 1 is also dangerous. Go to the BIOS and set it to 2. This is much more stable and causes less issue.

  • What do you use to see the minidump files? – E_Blue Nov 2 '15 at 3:38
  • 1
    memory_corruptions at nt!MiPfnShareCountIsZero+99 and IP_MISALIGNED (instruction pointer issue). this looks like RAM issues. Have you tried the BIOS update? – magicandre1981 Nov 2 '15 at 5:25
  • Yes, I tried but not tested too much. – E_Blue Nov 2 '15 at 14:43
  • 1
    ok, maybe the RAM timings are bad. Pst the picture when you come home after work and I'll look at them . – magicandre1981 Nov 12 '15 at 19:42
  • 1
    also change the Command Rate (CR) to 2. And if you have such PSU issues, stop using the PC and replace the PSU. – magicandre1981 Nov 14 '15 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.