3

On my external only-files (no Windows) NTFS 2TB HDD Win 10 raises a "file too large for recycle bin" message on any file I delete.
I formatted the HDD with the onboard Windows partition tool and the HDD is 20% full.
How can I fix this and send files to the recycle bin instead of deleting?

6

In Windows Explorer, right-click on the Recycle Bin. Select Properties. Be sure that the option Don't move files to the Recycle Bin... is not checked and verify that there is enough space in Custom size: to delete files, without taking up excessive room on the disk.

Recycle Bin Properties

Let u know if this resolves the issue.

  • Thank you! This resolves my issue, somehow the custom size was set extremely low... – pythonimus Nov 1 '15 at 23:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.